Emails from Movable Type 3 delayed
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 11, 2017 - 15:39 PDT
Identified
Emails from our legacy Movable Type 3 (MT3) platform are currently delayed, and messages including blog post subscriber notifications, comment notifications and password resets are being queued for later delivery. We are working with our service provider to restore normal sending.
Posted 3 months ago. Jan 03, 2017 - 11:20 PDT