"High Risk Website Blocked" messages on some sites
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Jan 20, 2015 - 03:39 PST
Monitoring
We identified all client sites being blocked by Sophos and submitted reassessment requests to Sophos. Those requests have been processed by Sophos, and these sites are no longer blocked.

We will monitor sites to ensure they are not blocked by Sophos, but if you find your site blocked, please let us know and also submit a reassessment request here for Sophos to correct the false positive: https://secure2.sophos.com/en-us/threat-center/reassessment-request.aspx

We have not found any evidence from more than 60 other malware and antivirus website scanners suggesting these sites are or were compromised.
Posted Nov 20, 2014 - 16:29 PST
Investigating
We've received reports of Sophos antivirus software blocking some sites due to a "Mal/HTMLGen-A threat". We have not found any evidence that these sites are or were compromised and independent security software like VirusTotal, Google Webmaster Tools and Sucuri are unable to find a threat.

We believe this is a false positive and have requested reassessment of these sites with Sophos. In the meantime, you may be able to visit a blocked site by adding to your allowed list in Sophos or requesting your network administrator to allow it.
Posted Nov 19, 2014 - 12:00 PST