LexBlog Support Ticketing System and Help Center currently experiencing outages
Incident Report for LexBlog
Resolved
We have received word from Zendesk that systems are now operational - our in-platform help center, knowledge base, community, and ticketing center are all now available.

Our team will resume work to support members and respond to tickets as quickly as possible.
Posted 6 months ago. Jan 04, 2017 - 13:36 PST
Identified
We are aware that Zendesk, which provides help center and ticketing system software for our members, is currently experiencing intermittent outages.

As a result, we may be unable to provide updates on tickets and members may be unable to access help center articles. Zendesk is aware of this issue and is currently working to resolve it.

If you are a member seeking assistance, please call us at 800-913-0988 while we await updates.
Posted 6 months ago. Jan 04, 2017 - 12:53 PST
This incident affected: The LexBlog Platform, LexBlog Premier Managed Platform, Help Center (LexBlog Knowledge Base and Support Community), Movable Type 4 (legacy LexBlog platform), and Movable Type 3 (legacy LexBlog platform).