Intermittent Outage of Reach Community
Incident Report for LexBlog
Resolved
This issue has been resolved by Get Satisfaction, and the Reach Community is now fully available.
Posted Feb 24, 2016 - 22:11 PST
Identified
Our online community provider, Get Satisfaction, is reporting intermittent outages affecting the LexBlog Reach Community. You may be unable to access community.lexblog.com until this is resolved.
Posted Feb 24, 2016 - 16:35 PST
This incident affected: Support Center.