Outage of Legacy Platform: Movable Type 4 (MT4)
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Aug 19, 2015 - 16:29 PDT
Monitoring
We identified the root cause of the issue and have restored service to the legacy LexBlog platform powered by Movable Type 4.

We will continue to monitor to ensure this platform remains fully operational and if necessary post updates here.
Posted Aug 19, 2015 - 15:38 PDT
Investigating
We are investigating an issue on a legacy LexBlog platform powered by Movable Type 4 currently preventing the admin area of sites and visitor-facing pages from loading.

As we learn more and work to restore normal service, we will post updates here.
Posted Aug 19, 2015 - 15:34 PDT