Intermittent errors on WordPress Platform
Incident Report for LexBlog
Resolved
Our monitoring hasn't found any intermittent connection hours since 4:15 a.m. PST so our fix has resolved the issue. We apologize for the inconvenience.
Posted Jan 20, 2015 - 10:08 PST
Monitoring
We corrected an issue on a server causing intermittent connection errors and are monitoring to ensure this is resolved.
Posted Jan 20, 2015 - 03:58 PST
Investigating
We are investigating an issue on our WordPress platform with visitors receiving intermittent 504 errors and will post updates as we know more.
Posted Jan 20, 2015 - 03:41 PST