Legacy Platform (MT3) Email Delivery Issue
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Apr 11, 2014 - 11:29 PDT
Monitoring
It appears the IP blacklisting issue has been corrected, though we are monitoring to be sure emails are performing as expected with no interruption to email subscribers. Please notify your account manager if you experience any difficulty with the MT-Notifier email service or if you fail to receive any future email notifications for your blog posts.
Posted Apr 09, 2014 - 15:23 PDT
Identified
We have been alerted that email notification delivery is impacted for anyone using our Movable Type 3 platform's native email delivery service, MT-Notifier. The hosting provider is experiencing an IP blacklisting issue resulting in blog post notification emails bouncing, beginning intermittently as early as 8:30 Pacific this morning.

In other words, blog posts published today may not be received by email subscribers, though blog posts and RSS feeds publish as normal.

While we have identified this issue, we do not yet have an ETA from the hosting provider on when this will be resolved, but we will post updates here for you.
Posted Apr 09, 2014 - 11:51 PDT