WordPress outage
Incident Report for LexBlog
Resolved
The outage resolved this morning was caused by a distributed denial of service attach (DDoS). Our IT team was able to restore service by blocking IP addresses used in the attack. Learn more about DDoS attacks by watching this video by Google http://youtu.be/0VutW15kEZM/ or this security tip from US-CERT http://www.us-cert.gov/ncas/tips/ST04-015/
Posted Mar 14, 2014 - 19:15 PDT
Monitoring
Our IT team has restored service to the WordPress platform, and we are monitoring to ensure sites load normally.
Posted Mar 14, 2014 - 06:58 PDT
Investigating
We are investigating an issue on our WordPress platform preventing sites from loading and will post updates as we know more.
Posted Mar 14, 2014 - 06:49 PDT