Slow page loads and 504 errors on LexBlog Platform
Incident Report for LexBlog
Resolved
Our monitoring shows sites have been performing normally for the past 30 minutes, and the issue is resolved.
Posted Nov 21, 2016 - 12:32 PST
Monitoring
We are investigating slow page loads and 504 errors seen on some sites using the LexBlog Platform.

As we learn more and work to resolve this error, we will post updates here.
Posted Nov 21, 2016 - 11:47 PST
This incident affected: The LexBlog Platform (LexBlog Platform 1).