Slow Load Times on WordPress Sites
Incident Report for LexBlog
Resolved
We have resolved the slow load times issue but will continue to monitor the health of all our sites. Thank you!
Posted Jan 04, 2014 - 22:20 PST
Update
We are continuing to monitor sites for normal performance. We are also working to prevent spammers from impacting our blogs going forward by automatically blocking suspicious IPs. Our team will be working and monitoring through the evening to ensure this issue is completely resolved.

While not all sites are affected by this issue, we thank you all for your patience as LexBlog applies some blanket, proactive security (through automated spammer blocking) to sites on our WordPress platform.
Posted Jan 04, 2014 - 18:24 PST
Monitoring
Over the past two hours, our monitoring systems have alerted us to slow load times on some of our WordPress sites. We have investigated and determined our sites are being targeted by non-human spammers trying to access our blogs. We have confirmed the IP addresses (identities) of these spammers and have blocked their access to our sites to reduce the load on our servers and are now monitoring sites to ensure they resume normal performance.

Thank you for your patience as we get this sorted out.

The LexBlog team
Posted Jan 04, 2014 - 15:31 PST
This incident affected: The LexBlog Platform (LexBlog Platform 1).