Reach Community Outage
Incident Report for LexBlog
Resolved
The Get Satisfaction platform, which powers the Reach Community, was back online at approximately 4:15 a.m. EST, and you are now able to access topics and conversations again at community.lexblog.com. We apologize for the inconvenience!
Posted Feb 03, 2016 - 09:46 PST
Identified
We are aware that Get Satisfaction, which provides the technology behind the Reach Community, is currently experiencing an outage.

As a result, you will not be able to access Reach topics or conversations until Get Satisfaction provides full resolution.

As we learn more about this issue we will post updates here.
Posted Feb 02, 2016 - 07:56 PST
This incident affected: Support Center.