Not Found Errors on Some LexBlog Platform Sites
Incident Report for LexBlog
Resolved
This incident has been resolved.
If you are still experiencing issues, first clear your browser cache. If the issue persists, please contact support.
Posted 9 months ago. Jan 20, 2017 - 15:55 PST
Update
We have identified the issue and are working to resolve it.
Posted 9 months ago. Jan 20, 2017 - 15:01 PST
Identified
We are investigating 404 not found errors seen on some sites on the LexBlog Platform. As we learn more and work to resolve this issue, we will post updates here.
Posted 9 months ago. Jan 20, 2017 - 14:49 PST
This incident affected: The LexBlog Platform (LexBlog Platform 1).