Support request responses via email delayed & knowledgebase offline
Incident Report for LexBlog
Resolved
Our service provider has resolved the issue, and we are able to respond to support requests normally.
Posted about 1 year ago. Jun 16, 2017 - 15:38 PDT
Identified
Our support system service provider is having an incident delaying our responses to support requests via email. Our knowledge base at https://support.lexblog.com/ is also intermittently offline. If you need immediate assistance, please call our Success Team at 1-800-913-0988.

We will post updates here as we know more while our service provider works to resolve the issue.
Posted about 1 year ago. Jun 16, 2017 - 12:30 PDT
This incident affected: Support Center.