Delayed Email Notifications from MT3
Incident Report for LexBlog
Resolved
Emails from our legacy Movable Type 3 (MT3) platform are sending normally again, and this issue is resolved.
Posted 12 months ago. Dec 21, 2016 - 12:35 PST
Monitoring
Email notifications from our legacy Movable Type 3 (MT3) platform are currently delayed but are queued for delivery. We expect the queue to clear and normal delivery to resume this week. We will post updates here as we know more.
Posted 12 months ago. Dec 20, 2016 - 17:42 PST
This incident affected: Movable Type 3 (legacy LexBlog platform).