Timeout errors on MT3 & MT4 sites
Incident Report for LexBlog
Resolved
Performance on MT3 and MT4 sites has been normal since a fix was implemented by our data center at 3:19 a.m. PDT, and this incident is resolved.
Posted Jun 10, 2016 - 09:12 PDT
Monitoring
We've restored service to sites on the MT3 and MT4 platforms and are monitoring to ensure normal performance.
Posted Jun 10, 2016 - 03:22 PDT
Investigating
We are investigating timeout errors seen on sites on our legacy Movable Type 3 and 4 (MT3 and MT4) platforms preventing sites from loading.

As we learn more and work to resolve this error, we will post updates here.
Posted Jun 10, 2016 - 01:11 PDT