Not Found errors on some LexBlog Platform sites
Incident Report for LexBlog
Resolved
Our testing confirms that sites are performing normally, and this incident is resolved.
Posted 21 days ago. Dec 28, 2016 - 23:30 PST
Monitoring
Sites are no longer showing 404 not found errors, and we are testing to confirm the platform has returned to normal performance.
Posted 21 days ago. Dec 28, 2016 - 22:18 PST
Identified
Our cloud server provider has identified the issue and is working on resolving it.
Posted 21 days ago. Dec 28, 2016 - 21:51 PST
Investigating
We are investigating 404 not found errors seen on some sites on the LexBlog Platform.

As we learn more and work to resolve this error, we will post updates here.
Posted 21 days ago. Dec 28, 2016 - 21:42 PST
This incident affected: The LexBlog Platform.