Visual errors on some WordPress sites
Incident Report for LexBlog
Resolved
We have resolved the visual errors issue.
Posted May 11, 2015 - 16:17 PDT
Monitoring
We have corrected the issue affecting blog titles, taglines and other blog information, and are monitoring to ensure this is fully resolved.
Posted May 11, 2015 - 13:31 PDT
Identified
We've identified an issue causing some sites to not display blog titles, taglines and other blog information in their designs, and our technology team is working to resolve it.
Posted May 11, 2015 - 13:08 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1).