Duplicate Sidebar Section Titles
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Sep 14, 2015 - 17:18 PDT
Monitoring
We've updated to hide the screen reader text again on all affected sites. However, you may still see it until you clear your browser's cache. You can learn more about that here: https://community.lexblog.com/reach/topics/blog-changes-don-t-appear

If you still see the duplicate text after clearing your browser cache, please let us know: support@lexblog.com or 800-913-0988.
Posted Sep 14, 2015 - 12:19 PDT
Identified
We've identified that text meant for screen readers is displaying on some sites, causing duplicate "Topics" and/or "Archives" section titles in the sidebar. We're working on a fix and expect the duplicate text will be removed within a few hours today.
Posted Sep 14, 2015 - 10:52 PDT