Timeout errors on Movable Type sites
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted May 19, 2016 - 09:21 PDT
Monitoring
We have restored service to sites on the MT3 and MT4 platforms and are monitoring to ensure normal performance.
Posted May 19, 2016 - 01:56 PDT
Investigating
We are investigating timeout errors seen on sites on our legacy Movable Type 3 and 4 (MT3 and MT4) platforms preventing sites from loading.

As we learn more and work to resolve this error, we will post updates here.
Posted May 19, 2016 - 01:39 PDT