AWeber Email Issue
Incident Report for LexBlog
Resolved
Per AWeber, the malware email issue has been resolved: http://status.aweber.com/incidents/0bwwpzbr33r9

As a reminder, AWeber is a legacy provider for LexBlog subscriber emails. To learn more about upgrading to our primary provider (MailChimp), please contact your account manager.
Posted Jul 28, 2015 - 11:09 PDT
Identified
We are aware of an issue impacting AWeber, a legacy subscriber email notification provider to a small number of LexBlog blogs.

As a result, blog subscriber emails sent via AWeber are being routed as "malware" to Google inboxes like Gmail. AWeber is working to address this issue per their status page: http://status.aweber.com/.

Our current primary subscriber notification provider is MailChimp. To learn more about moving your blog emails to MailChimp notifications, let your account manager know.

As we learn more about this AWeber issue, we will post updates here.
Posted Jul 28, 2015 - 09:10 PDT