Movable Type 3 Outage
Incident Report for LexBlog
Resolved
Our IT team has restored service to Movable Type 3 (MT3) sites, and we are monitoring to ensure sites load normally.
Posted Mar 21, 2015 - 14:30 PDT
Investigating
We are investigating an issue on our Movable Type 3 platform preventing sites from loading and will post updates as we know more.
Posted Mar 21, 2015 - 14:23 PDT