Site Load Errors on The LexBlog Platform
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Nov 19, 2015 - 15:11 PST
Monitoring
We have blocked the IP addresses causing malicious traffic and will continue to monitor.

If needed, we will respond to additional IP addresses to achieve full, stable resolution a.s.a.p.
Posted Nov 19, 2015 - 14:11 PST
Identified
We have identified the cause of load errors as a denial of service attack (DoS) against The LexBlog Platform powered by WordPress.

Visitors and publishers will experience longer page load time and/or failing page loads while we work to fully block the attack.

Learn more about DoS attacks from US-CERT's security tips: http://www.us-cert.gov/ncas/tips/ST04-015/

As we learn more and work to restore normal service, we will post updates here.
Posted Nov 19, 2015 - 13:29 PST
Investigating
We are investigating an issue on The LexBlog Platform powered by WordPress currently preventing the admin area of sites and visitor-facing pages from loading.

As we learn more and work to restore normal service, we will post updates here.
Posted Nov 19, 2015 - 13:14 PST