Recent content or changes not displaying on some sites
Incident Report for LexBlog
Resolved
We've verified that content dating back to May 8 on affected sites is displaying again.

However, if you made changes after 10:01 a.m. PDT today they may not be present. Please contact us at success@lexblog.com or 800-913-0988 if you can't find changes made May 10 between 10:01 a.m. and 3 p.m. PDT.

Thank you for your patience, and we apologize for the service interruption.
Posted 3 months ago. May 10, 2017 - 17:06 PDT
Monitoring
We are verifying that changes have been restored, and you can log in to sites again.

Any content or changes made since 10:01 a.m. PDT today may not be present on affected sites. If you don't see changes you made since then, please contact our Success Team at success@lexblog.com or 800-913-0988 for help in restoring them.
Posted 3 months ago. May 10, 2017 - 15:14 PDT
Identified
We have identified that content or changes made since Monday, May 8 are not displaying on some sites on the LexBlog Platform.

While we restore this content, you will temporarily not be able to log in to sites on this instance of the LexBlog Platform.

We apologize for the inconvenience and will post updates here as we know more and have an estimated resolution.
Posted 3 months ago. May 10, 2017 - 14:48 PDT