404 not found errors on some LexBlog Platform sites
Incident Report for LexBlog
Resolved
We've finished implementing our fix, and post pages are now loading normally on affected sites.
Posted 10 months ago. Feb 21, 2017 - 10:38 PST
Identified
Some sites on the LexBlog Platform are showing 404 errors when visiting post pages on the front end. We've identified a fix and expect the issue to be resolved soon.
Posted 10 months ago. Feb 21, 2017 - 09:43 PST
This incident affected: The LexBlog Platform (LexBlog Platform 1).