Scheduled posts not publishing on WordPress
Incident Report for LexBlog
Resolved
There is an issue affecting all WordPress installations that causes scheduled posts to sometimes not publish and produce a "Missed Schedule" message in the admin area. We are working on a LexBlog patch to alleviate the problem. If you experience this issue, please contact us so we can troubleshoot.
Posted Nov 04, 2013 - 10:16 PST
Investigating
Our IT team is investigating why not all scheduled posts are publishing at their scheduled time on our WordPress platform. Please refrain from scheduling your posts while we troubleshoot and report any posts that have missed their scheduled publication time to support@lexblog.com.
Posted Oct 31, 2013 - 11:41 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1).