Unable to save or publish on WordPress platform
Incident Report for LexBlog
Resolved
The issue with the platform has been resolved, and you are now able to save drafts or publish posts normally. We apologize for the inconvenience and are investigating ways we can prevent this from occurring again in the future.
Posted Sep 13, 2013 - 14:01 PDT
Monitoring
Amazon Web Services has restored service to the servers hosting our WordPress platform. At this time, please do not attempt to save or publish posts. We expect the platform to be fully restored by 2 p.m. PDT and will post an update here. We apologize for the inconvenience.
Posted Sep 13, 2013 - 13:02 PDT
Identified
Our service provider, Amazon Web Services, has identified and is working to resolve network connectivity issues impacting servers that host our WordPress platform. We are monitoring their progress and will update as soon as we have more information.
Posted Sep 13, 2013 - 10:20 PDT
Investigating
We are investigating an issue with WordPress blogs functionality, specifically the save draft and publish actions. More information to be posted.
Posted Sep 13, 2013 - 09:06 PDT