Slower load times on LexBlog Platform and Premier Managed Platform
Incident Report for LexBlog
Resolved
Monitoring shows that performance has returned to normal, and this incident is resolved.
Posted 11 months ago. Sep 14, 2017 - 13:53 PDT
Monitoring
Our Content Delivery Network (CDN) has implemented a fix, and we are monitoring to ensure sites return to normal performance. We will post updates here as we learn more.
Posted 11 months ago. Sep 14, 2017 - 09:49 PDT
Identified
Our Content Delivery Network (CDN) is reporting a global network issue that appears to be affecting their customers, including LexBlog. As a result, logged in users on LexBlog Platform and Premier Managed Platform may experience degraded performance such as slower page loads. We will post updates here as we learn more.
Posted 11 months ago. Sep 14, 2017 - 08:24 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1) and Premier Managed Platform.