Unable to publish on Movable Type 4 (MT4) blogs
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Oct 28, 2013 - 20:49 PDT
Monitoring
We have implemented a fix and are now able to publish and rebuild MT4 sites. If you encounter an error while rebuilding or publishing, please copy or screenshot the error, and contact us at 800-913-0988 or support@lexblog.com.
Posted Oct 28, 2013 - 11:13 PDT
Identified
We have identified the issue in the Movable Type 4 (MT4) platform that is preventing some sites from publishing or rebuilding and are testing a fix. Thank you for your patience, and we'll update with an estimated time to resolution.
Posted Oct 28, 2013 - 10:37 PDT
Investigating
We are investigating an issue with MT4 blogs platform functionality, inability to add posts has been reported. More information to be posted.
Posted Oct 28, 2013 - 08:48 PDT