Some Sites Loading Slowly on LexBlog Platform
Incident Report for LexBlog
Resolved
Our monitoring shows that performance returned to normal after our fix, and this incident is resolved.
Posted 11 months ago. Jan 18, 2017 - 14:00 PST
Monitoring
We have implemented a fix and are able to log in to the admin area. We are monitoring to ensure performance returns to normal.
Posted 11 months ago. Jan 18, 2017 - 12:52 PST
Update
The front end of sites are loading normally, but login page and admin area for some sites may load slowly or result in an error page. We recommend saving your posts locally if you are currently publishing.
Posted 11 months ago. Jan 18, 2017 - 11:36 PST
Investigating
We are investigating why some sites are loading slowly or failing to load for visitors and publishers on the LexBlog Platform.

As we learn more and work to restore normal service, we will post updates here.
Posted 11 months ago. Jan 18, 2017 - 11:07 PST
This incident affected: The LexBlog Platform (LexBlog Platform 1) and Premier Managed Platform.