WordPress Distributed Denial of Service Attack
Incident Report for LexBlog
Resolved
Our IT team has resolved performance issues by blocking the malicious traffic and adding additional servers.
Posted Jul 09, 2014 - 16:34 PDT
Update
We are continuing to block malicious traffic on our WordPress platform and are adding additional servers to restore performance. Thanks for your patience as we mitigate the attack.
Posted Jul 09, 2014 - 09:34 PDT
Monitoring
We are mitigating a distributed denial of service attack (DDoS) against our WordPress platform. Visitors will experience longer page load speeds while our IT team works to block the attack. Learn more about DDoS attacks by watching this video http://youtu.be/0VutW15kEZM/ or reading this security tip from US-CERT http://www.us-cert.gov/ncas/tips/ST04-015/
Posted Jul 09, 2014 - 07:07 PDT