Email Notification Issues

Incident Report for LexBlog

Resolved

The email notifications issue has been resolved.
Posted Jun 06, 2022 - 06:39 PDT

Update

We have applied a fix and are monitoring the status.
Posted Jun 04, 2022 - 03:40 PDT

Monitoring

Due to an incident with our email subscription provider, a limited number of blogs are temporarily unable to accept new email subscribers. Email notifications are still going out on all blogs except those with Instant Send.

Maintenance is scheduled on Platform Two tonight at midnight PT/3 a.m. ET to address this issue.
Posted Jun 03, 2022 - 03:30 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 2).