Difficulty editing content with the visual editor
Incident Report for LexBlog
Resolved
Clearing local browser cache resolves the post editor error. This issue is resolved.
Posted 25 days ago. Oct 22, 2018 - 14:56 PDT
Monitoring
Clearing local browser cache resolves the post editor error for most users.

If clearing your browser cache doesn't resolve the issue, please call us at 1-800-913-0988 or email us at success@lexblog.com for assistance.
Posted 28 days ago. Oct 19, 2018 - 12:08 PDT
Investigating
We've received reports of a blank visual editor preventing users from creating or editing content. If you encounter this issue, please clear your browser cache, and refresh the page.

If clearing your browser cache doesn't resolve the issue, please call us at 1-800-913-0988 or email us at success@lexblog.com for assistance.
Posted 29 days ago. Oct 18, 2018 - 11:55 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3).