AddThis Outage on all LexBlog Platforms
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Jun 12, 2015 - 17:18 PDT
Monitoring
After further testing, it appears the AddThis issue may only be impacting limited IP addresses including the LexBlog office. We do not believe the impact of this issue is widespread.

We will continue to monitor the issue and work to fully resolve with AddThis.
Posted Jun 12, 2015 - 16:03 PDT
Update
We are currently working directly with AddThis to resolve this issue for LexBlog sites.
Posted Jun 12, 2015 - 11:26 PDT
Identified
We are aware that AddThis is currently experiencing an outage. AddThis provides share button functionality to blogs on all LexBlog platforms (The LexBlog Platform and both LexBlog legacy platforms powered by Movable Type 3 & 4) and more than 15 million websites.

As a result, the share buttons featured at the bottom of posts are out of service until AddThis provides resolution.

On sites powered by our legacy Movable Type 3 platform some pages will load incompletely as a result. Page loads on The LexBlog Platform appear unaffected.

As we learn more about this issue, we will post updates here.
Posted Jun 12, 2015 - 09:35 PDT