Server Downtime
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 18:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2025 - 11:39 PST
Investigating
We are currently investigating this issue.
Posted Feb 03, 2025 - 11:37 PST
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 3, LexBlog Platform 4) and LexBlog.com.