Outage on LexBlog Platform and Premier Managed Platform
Incident Report for LexBlog
Resolved
The network issue was resolved, and sites have been performing normally now for four hours.
Posted Jun 24, 2019 - 09:27 PDT
Monitoring
Cloudflare has identified the issue and is working on a fix. Sites may be intermittently unavailable depending on a visitor's location and network.
Posted Jun 24, 2019 - 05:00 PDT
Identified
Our DNS and CDN service provider Cloudflare has identified widespread network issues causing intermittent access to sites on the LexBlog Platform and Premier Managed Platform. We are monitoring their progress and will post updates as we know more.
Posted Jun 24, 2019 - 04:18 PDT
Investigating
We are investigating sites being unavailable on the LexBlog Platform and Premier Managed Platform. We'll post updates as we know more.
Posted Jun 24, 2019 - 03:49 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3) and Premier Managed Platform.