Some Sites Loading Slowly

Incident Report for LexBlog

Resolved

This incident has been resolved.
Posted Apr 15, 2020 - 14:00 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 10:17 PDT

Investigating

We are investigating why some sites are currently loading slowly or failing to load for visitors and publishers on LexBlog platforms.

As we learn more and work to restore normal service, we will post updates here.
Posted Apr 15, 2020 - 10:07 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3) and Premier Managed Platform, LexBlog.com.