Some Blogs Inaccessible
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 08:26 PDT
Investigating
We are investigating an issue where some blogs are down or inaccessible. We believe at this time that they can be resolved quickly on a case-by-case basic by contacting our support team for details on how to update your domain name and DNS. We are looking into a global solution.
Posted Jun 08, 2022 - 07:47 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 2).