Scheduled maintenance is still in progress, and we now expect completion by 3 a.m. EST.
Posted 8 years ago. Nov 28, 2016 - 21:57 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 8 years ago. Nov 28, 2016 - 17:00 PST
Scheduled
We are updating the servers that host sites on our Movable Type 3 (MT3) and Movable Type 4 (MT4) platforms on Monday, Nov. 28 from 8 p.m. to 1 a.m. EST.
During this maintenance window, you will be unable to access the admin area to edit or publish content to your site, but your site will remain online for your readers.
This server update is part of our ongoing efforts to improve your experience and provide the most stable platform possible for your blog.
If you control your blog domain and received an email from us about updating your DNS records, please do so immediately.