ZenDesk Integration Errors

Incident Report for LexBlog

Resolved

Our upstream hosting provider has resolved the issue and functionality has been restored.
Posted Jun 30, 2020 - 05:51 PDT

Investigating

We are investigating errors on some administration consoles using ZenDesk integration.

As we learn more and work to resolve this error, we will post updates here.
Posted Jun 29, 2020 - 08:32 PDT
This incident affected: Support Center.