Disqus comments area showing ads on some sites
Incident Report for LexBlog
Resolved
Ads are no longer displaying on affected sites, and this incident has been resolved.
Posted May 09, 2019 - 15:51 PDT
Monitoring
We have implemented a fix and are monitoring to ensure ads are not loading on affected sites.
Posted May 09, 2019 - 12:58 PDT
Identified
We have identified that ads from our third-party comments provider, Disqus, are loading in comment areas on some sites. We are working on a fix and will post updates here.
Posted May 09, 2019 - 12:38 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3) and Premier Managed Platform.