Movable Type 3 "Send to a Friend" Email Form Deactivated
Incident Report for LexBlog
Resolved
We've completed removing the "Send to a Friend" form from all Movable Type 3 sites.

Learn more about migrating to our modern publishing platform, powered by WordPress: http://sforce.co/1Md4lKL
Posted Mar 29, 2015 - 21:01 PDT
Monitoring
It has come to our attention that the "Send to a Friend" email form on some Movable Type 3 (MT3) blogs is being used by spam bots to send unsolicited spam email. To stop this malicious activity, we have disabled the "Send to a Friend" form and will be permanently removing it from all MT3 sites.

We recommend contacting your account manager to get started with a migration to our current publishing platform, powered by WordPress, which includes modern, abuse-resistant email and social media share buttons. Learn more about migrating: http://sforce.co/1Md4lKL
Posted Mar 27, 2015 - 12:52 PDT