Increased load on WordPress
Incident Report for LexBlog
Resolved
Our tests were successful, and all systems are back to normal. Thanks for your patience, and happy blogging!
Posted Nov 18, 2013 - 14:46 PST
Update
The earlier server issues have been resolved by removing a server from our group that was not behaving as expected. We will conduct tests over the weekend to further evaluate the situation. This testing could result in some platform slowness. We will keep you posted here.
Posted Nov 15, 2013 - 16:29 PST
Update
We are continuing to experience increased load on the WordPress platform, and have added extra servers to ensure that sites are back to normal performance as quickly as possible. Thanks for your patience while we continue to make adjustments.
Posted Nov 15, 2013 - 07:56 PST
Monitoring
Our IT team has added additional servers to handle the increased load on the WordPress platform, and we're monitoring to ensure that sites are back to normal performance. Thanks for your patience while we make adjustments.
Posted Nov 14, 2013 - 11:36 PST
Investigating
We are investigating increased load on the WordPress platform servers resulting in intermittent 503 errors or slowness while accessing sites. We are making adjustments and will post updates here.
Posted Nov 14, 2013 - 10:19 PST
This incident affected: The LexBlog Platform (LexBlog Platform 1).