Movable Type 4 Outage
Incident Report for LexBlog
Resolved
Our monitoring indicates the MT4 platform is working normally. We apologize for the inconvenience.
Posted Apr 14, 2015 - 11:38 PDT
Monitoring
We've restored service to sites on our MT4 platform and are monitoring to ensure the issue is resolved.
Posted Apr 14, 2015 - 11:26 PDT
Investigating
We are investigating an issue on our Movable Type 4 (MT4) platform preventing sites from loading and will post updates as we know more.
Posted Apr 14, 2015 - 11:23 PDT