Intermittent Issues Loading Sites on Our Platforms.
Incident Report for LexBlog
Resolved
Cloudflare has confirmed that the issue is resolved, and we are no longer seeing any performance issues on our platform.
Posted Jun 02, 2021 - 14:02 PDT
Monitoring
We are anecdotally seeing improved performance on previously affected sites. Cloudflare has identified the issue, and has yet to confirm whether or not the issue has been resolved. We are continuing to monitor the situation and will provide an update once we've confirmed the issue has been resolved.
Posted Jun 02, 2021 - 12:12 PDT
Identified
We have identified the root cause of the issue as likely being due an outage with our vendor Cloudflare, which we use for DNS management. It's possible this issue could only be affecting users on the East Coast.

We will update this page as soon as we have more information.
Posted Jun 02, 2021 - 11:38 PDT
Investigating
We are currently investigated an issue affecting the back end of our platforms and LexBlog.com that are causing error messages to periodically appear when loading sites. We are investigating the source of the issue, and will update this page as soon as we have more information.
Posted Jun 02, 2021 - 11:22 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3, LexBlog Platform 4) and Premier Managed Platform, LexBlog.com.