Platform Outage
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 06:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 00:22 PDT
Investigating
We are currently investigating an issue where many sites are slow to load or not accessible. The issue appears to be upstream from our platform — caused by a CDN outage impacting a number of sites worldwide — and we are working with our network partners in order to determine the timeline for a resolution.
Posted Jun 21, 2022 - 00:05 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3, LexBlog Platform 4) and Premier Managed Platform, Support Center, LexBlog.com.