Premier Managed Platform unavailable
Incident Report for LexBlog
Resolved
Premier Managed Platform sites are performing normally. This incident is resolved.
Posted 3 months ago. Dec 13, 2018 - 00:33 PST
Monitoring
Premier Managed Platform sites are available again. We are monitoring to ensure normal performance.
Posted 3 months ago. Dec 13, 2018 - 00:23 PST
Investigating
We are investigating an issue on Premier Managed Platform currently preventing the admin area of sites and visitor-facing pages from loading.

As we learn more and work to restore service, we will post updates here.
Posted 3 months ago. Dec 13, 2018 - 00:18 PST
This incident affected: Premier Managed Platform.