Partial Outage of The LexBlog Platform
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Jan 14, 2016 - 09:52 PST
Monitoring
Service has been restored to sites impacted by this outage. We will continue to monitor and test to ensure full resolution, and post updates here if needed.
Posted Jan 14, 2016 - 09:30 PST
Identified
We have identified this issue is a result of an issue with one or more servers hosting some sites on The LexBlog Platform.

We are working to restore all servers to normal performance, and will post here as soon as that work is complete or there is another update.
Posted Jan 14, 2016 - 09:06 PST
Investigating
We are investigating an issue on The LexBlog Platform powered by WordPress currently preventing the admin area of sites and visitor-facing pages from loading on some sites.

As we learn more and work to restore normal service, we will post updates here.
Posted Jan 14, 2016 - 08:53 PST