Movable Type 3 Partial Outage
Incident Report for LexBlog
Resolved
Sites are now performing normally; we have resolved this partial outage. As always, we will continue to monitor the health, performance, and uptime of our sites and respond accordingly to any future issue.
Posted Nov 08, 2014 - 21:49 PST
Monitoring
We have blocked traffic from the offending spam commenter, which should restore service to Movable Type 3 (MT3) sites. We will continue to monitor and post updates if any changes occur.

If you are seeing an error on your site, please try a hard refresh (CTRL+R for PCs), which may be required as a result of this incident.
Posted Nov 08, 2014 - 21:26 PST
Identified
We have identified an issue on our Movable Type 3 (MT3) platform preventing some sites from loading. This incident has been linked to a comment spammer, and we are working towards quick resolution.
Posted Nov 08, 2014 - 21:19 PST