Slow Load Times / Pages Not Loading
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 14:12 PST
Monitoring
We have identified the issue and are monitoring a fix.
Posted Jan 28, 2022 - 10:35 PST
Investigating
We are currently investigating an issue with slow load times and pages failing to load.
Posted Jan 28, 2022 - 10:01 PST
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3, LexBlog Platform 4) and Premier Managed Platform, Support Center, LexBlog.com.