Support Center Unavailable
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Aug 01, 2021 - 08:09 PDT
Monitoring
There was a temporary outage involving Zendesk, our Support Center's platform. The issue now seems to have been resolved, but we are still actively monitoring the Support Center to make sure it's fully operational.
Posted Jul 30, 2021 - 19:17 PDT
Investigating
We are currently investigating an issue that is causing an error when trying to access our support center. We will provide an update as soon as we have more information.
Posted Jul 30, 2021 - 19:06 PDT
This incident affected: Support Center.